We've moved discussions to Discord

Overcommit

Colin McGowan
Anyone got a solution to this problem. Overcommit is a new thing to me. It's clearly a bad error message  because the gem is installed. Running on latest version of OS X.

This repository contains hooks installed by Overcommit, but the `overcommit` gem is not installed.
Install it with `gem install overcommit`.


Colin McGowan
Anyone got a solution to this problem. Overcommit is a new thing to me. It's clearly a bad error message  because the gem is installed. Running on latest version of OS X.

This repository contains hooks installed by Overcommit, but the `overcommit` gem is not installed.
Install it with `gem install overcommit`.


Notifications
You’re not receiving notifications from this thread.
© 2022 Jumpstart Pro by GoRails, LLC